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1 Introduction 
 

SundayWorship provides simple, easy to use projection software for churches. It allows you to 

manage and share databases of songs and to prepare schedules of songs, scriptures, pictures and 

videos for use during services. 

The SundayWorship user interface is built around four main regions: the Schedule Manager, the 

Content Picker, the Preview View and the Live View.  

 

The Schedule Manager is used to create pre-defined lists of songs, scripture references, multimedia 

sets and quick messages for use during your meetings. Songs, scripture references, multimedia and 

quick messages are called conent. The Content Picker is used to select what content is to be shown 

to the congregation or added to a Schedule. When content is selected it is displayed in the Preview 

View. This view is used to select and review content before send it to the Live View. The Live View 

shows the operator what is being output to the projector. The output of the projector, or other 

secondary display, is referred to as the Projector View which is normally an exact reproduction of 

what can be seen on the Live View. 

The display boxes in the Preview and Live views have an aspect ratio the same as the Projector View 

to allow you to see content in the same way it will be displayed to a congregation. 

The Schedule Manager The Preview View 
The Live View 

The Content Picker 
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The rest of this Getting Started Guide starts by explaining how to start SundayWorship, it then goes 

through each of the main areas of the user interface and finally describes the settings dialog and 

describes how enter a license and the licensing model for SundayWorship.  
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2 Starting SundayWorship 
SundayWorship is started from the Windows Start Menu. Click Start -> All Programs -> 

SundayWorship -> SundayWorship 1.5. If you have Windows Vista or 7 you can simply click Start 

and then type SundayWorship in the Search Programs and Files box and press enter when 

SundayWorship is selected. 

When you start SundayWorship you will be shown a splash screen for a few seconds while the 

program is started. If you have not purchased a license you will be told how many days of your 30 

day trial period remain. If the 30 days have elapsed you will need to enter a license to continue using 

SundayWorship. See 9.1, Entering a licence for information about entering a license. 
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3  The Schedule Manager 
The Schedule Manager is used to pre-select lists of 

songs, scripture references, multimedia selections 

and quick messages for use during services. Once a 

schedule has been created it can be saved to disk for 

later use. If you like to plan your services in advance, 

you can create as many schedules as you like and use 

them when you need them. 

By default SundayWorship starts with an empty 

schedule that content can be added to. 

Adding an item to a schedule is done by clicking on 

the Add to schedule button ( ) in each of the 

content pickers. For example, to add a song to the 

schedule manager select a song in the songs tab of the content picker, then click the Add to 

schedule button on the toolbar in the songs tab. 

3.1 Saving a schedule 

To save a schedule click the save button ( ) on the Schedule toolbar. When prompted enter the 

filename of the schedule to save and click Save. If the schedule has already been saved it will be 

saved to the same file without prompting you for the filename again. 

3.2 Opening a saved schedule 

To open a saved schedule click the open button ( ) on the Schedule toolbar. When promoted 

select that schedule file that you saved earlier. The schedule list will be updated with the contents of 

the schedule. 

3.3 Creating a new schedule 

To create a new schedule click the new schedule button ( ). You will be asked whether you want to 

save the current schedule if it has been modified and not been saved. Click Yes to save the changes, 

No to discard any changes and Cancel to cancel the creation of the new schedule. 

A new, empty schedule will be created for you to add content to. 

3.4 Managing the items in a schedule 
Once items have been added to a schedule they can be deleted and rearranged. 

Items are deleted from a schedule by selecting the item to be removed and then clicking the delete 

button ( ).  

You use the up ( ) and down ( ) arrow buttons to reorder items in the schedule. First select the 

item that you want to move and then click the arrow buttons to move the item up and down the 

schedule.  

Figure 1 The schedule manager. 
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4  The Content Picker 
The content picker is used to manage and select the 

content to be displayed to a congregation. It consists of 

five tabs: the songs tab where songs are managed and 

selected, the scriptures tab where Bible passages can 

be selected, the multimedia tab where pictures and 

videos can be selected, the alerts tab where alerts 

(messages) for the congregation can be shown, and the 

quick message tab where a simple text message can be 

entered. 

4.1 Songs 
The songs tab consists of a toolbar that provides the 

actions available for songs, a search box for finding 

songs and a list of the songs matching the search text. If 

no search text is entered all the available songs will be 

listed. 

The songs tab tool bar provides options for changing the default song display settings, adding new 

songs, deleting a song, editing an existing song, adding a song to the current schedule, selecting the 

columns to show in the song list, and adding a song to the live view.  

4.1.1 Creating a new song 

To add a song to SundayWorship click the “Add 

new song” ( ) button. When the song editor is 

displayed enter the title and the lyrics of the 

song in the Lyrics tab. To change the appearance 

of a song use the settings on the appearance 

tab. As the lyrics are entered they will be 

displayed in the preview. To enter author and 

copyright information click the additional 

properties button in the toolbar. 

Once you have edited the new song OK to add it 

to the SundayWorship song database.  

4.1.1.1 Formatting a song 

By default songs are formatting using the settings in the global song settings (Tools -> Options -> 

Songs or click the global settings toolbar button on the Songs tab  ). If different formatting is 

required for a particular song (for example a different font, colour or background) the formatting 

can be set on the song instead. 

To do this select the Appearance tab in the song editor and click the Use custom options check box 

to override the default formatting. 

Figure 2 The Content Picker 

Figure 3 The song editor 
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Each song can have its own font, style, colour, size and other 

formatting. You can also set a custom background such as 

solid colour or picture.  

4.1.1.2 Entering additional song information. 

Songs may also have other information associated with them 

such as the authors, copyright information and the key that 

the song should be played in. To edit the song properties click 

the Properties button ( ) in the song editor toolbar. 

You can also enter custom properties by entering a property 

name in the Name field and clicking Add. In figure 5 we’ve 

added a Songbook property that can be used to record the 

songbook that the song came from. All of the properties of a 

song are searchable including the custom properties. 

When a custom property is added to a song it will be 

available in all songs. 

To display the key when a song is being displayed on the 

projector view you need to enable displaying keys in the 

global song settings. Go to Tools -> Options -> Songs to display the 

song options. On the General tab and check Show song key. There 

are options that enable you to change where the key is displayed (the top or bottom right of the 

screen), the size of the area occupied by the key, and the 

colour to display the key text in. We recommend that the 

size of the key text area be left at the default of 10% of the 

height of the screen.  

4.1.1.3 Using song markup tags 

SundayWorship provides the ability to add tags to parts of 

songs so that they can be reused within the song. This is 

useful for repeating elements such as choruses. Tags take 

the form of a text inside a pair of angle brackets, for example 

<chorus>, on a line by itself. For example the song Blessed 

Assurance by Fanny Crosby could be marked up as follows:- 

Blessèd assurance, Jesus is mine! 

O what a foretaste of glory divine! 

Heir of salvation, purchase of God, 

Born of His Spirit, washed in His blood. 

<chorus> 

This is my story, this is my song, 

Praising my Savior, all the day long; 

This is my story, this is my song, 

Praising my Savior, all the day long. 

Figure 4 Changing the formatting for a song 

Figure 5 Editing a song's properties 
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Perfect submission, perfect delight, 

Visions of rapture now burst on my sight; 

Angels descending bring from above 

Echoes of mercy, whispers of love. 

<chorus> 

Here the second part of the song has had the <chorus> tag added to it. Now every time 

SundayWorship sees the same tag with blank line either side of it, as in the example, the lines after 

the tag will be shown instead of the tag. This song would be displayed in the Live View list as:- 

Blessèd assurance, Jesus is mine! 

O what a foretaste of glory divine! 

Heir of salvation, purchase of God, 

Born of His Spirit, washed in His blood. 

This is my story, this is my song, 

Praising my Savior, all the day long; 

This is my story, this is my song, 

Praising my Savior, all the day long. 

Perfect submission, perfect delight, 

Visions of rapture now burst on my sight; 

Angels descending bring from above 

Echoes of mercy, whispers of love. 

This is my story, this is my song, 

Praising my Savior, all the day long; 

This is my story, this is my song, 

Praising my Savior, all the day long. 

Notice that tags are not displayed when the song is displayed. 

A tag can be redefined by adding it before another part of the song. Subsequent uses of the tag by 

itself use the latest value assigned to it. 

Now you can simply step through a song in the Live View without needing to go backwards and 

forwards between verses and choruses.   
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4.1.2 Finding a song 

The songs tab shows a list of all the songs in the 

SundayWorship song database. The song database can be 

searched by selecting a search method and then entering 

some text in the Search box (see Figure 2 The Content 

Picker).  

There are four ways of searching for songs in 

SundayWorship:- 

 By text in the title of the song 

 By the author(s) of the song 

 By the lyrics of the song 

 By the custom properties of the song 

If you choose Title songs with titles that contain the text you type anywhere in the title will be listed. 

If you choose Author(s) songs with the text you have typed in the Author(s) field of the song 

properties will be listed. 

If you choose Lyrics songs with the text you have typed in the lyrics of the song will be listed. Note 

that this option may be slow with very large numbers of songs, but for collections of several 

thousand the performance will be good on a moderately powerful laptop. 

If you choose Properties you can choose to search All properties or by one specific property. As you 

enter text in the Search box all songs with a property matching the text you type will be listed. 

You can choose to search in multiple areas by checking more than one of the search area 

checkboxes. 

As you enter text the list of songs is immediately updated. So, if you choose to search by start of title 

and type “T” in the search box all the songs starting with “T” will be listed. If you then add “h” to 

make “Th” all the songs starting “Th” will be listed and so on. As you type the number of songs 

matching your query will be displayed as well. 

When you have found the song you want click on it to send it to the Preview View. When a song is 

selected the other buttons in the songs toolbar are also activated. 

4.1.3 Deleting a song  

To remove a song from the SundayWorship song database click the Delete button ( ) and click Yes 

when prompted to confirm the action.  

4.1.4 Editing a song 

To change a song click the Edit ( ) button to bring up the song editor dialog. To add a song to the 

current schedule click Add to schedule ( ). To send a song to the Live View to be displayed via a 

projector click the Send to live ( ) button or simply double click an entry in the songs list. 

Figure 6 Finding songs by their title and properties 
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4.1.4.1 Editing multiple songs 

The toolbar at the top of the song editor dialog allows you to cycle through the songs currently listed 

in the song picker. To edit multiple songs you use the search facilities to select songs and then use 

the arrow buttons to view each song in turn. 

Any changes made to a song will be saved when you click on one of the navigation buttons or when 

you click OK. 

4.2 Scriptures 
The Scriptures tab is used to show Bible verses and passages to the congregation. Use the Bible drop 

down list to select the version of the Bible you want to use and enter the reference of the verses to 

display. New to version 1.5 is the ability to display a second Bible version in parallel. When two 

versions are chosen they may be displayed side-by-side or one above the other. Use the alignment 

buttons ( ) to chose how the Bibles should be displayed. 

You can choose to show scriptures as either one verse at a time or all verses on one screen. To show 

your passage a verse at a time select “Show verse by verse” in 

the drop down control. To show the passage as a single block 

select “Show all verses.” 

Selecting a verse or passage of scripture is done by typing the 

reference in the Reference text box. Using the format familiar 

to most Bible readers, scripture references can refer to a 

single verse, a range of verses in a single chapter, consecutive 

verses from more than one chapter or even from adjacent 

books. SundayWorship supports selecting up to 200 

consecutive verses in a single reference. Book names may be 

contracted to the fewest number of letters required to 

uniquely identify the book. 

The following are all valid references:- 

 John 3 

 John 3:16 

 John 3:14-16 

 John 3:14-4:4 

 Joh 3:16 

 

White space around book names is ignored, so the following are also valid:- 

  

 1 John 1:1 

 1John 1:1 

 1John1:1 

Figure 7 Selecting a scripture reference 
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To add a scripture reference to a schedule click the Add to schedule button ( ). To send scriptures 

to the Live View to be displayed via a projector click the Send to live ( ) button. A single verse can 

be sent to the Live View by double clicking on it. 

4.2.1 Installing additional Bibles 

Additional Bibles can be installed using the Bible 

manager. See 7.2, The Bibles dialog for more 

information about downloading and installing 

additional Bibles. 

4.3 Multimedia  
Using the Multimedia tab you can select pictures 

and videos to display to your congregation. 

Both the Pictures and Videos lists will be 

remembered when you close SundayWorship 

allowing you to ensure that your favourite 

multimedia items are always available to select. 

4.3.1.1 Displaying pictures and slideshows 

The pictures tab allows you to select pictures and 

to either display a single picture or to create a 

slideshow from multiple pictures. Use 

the Select multimedia button ( ) to 

select pictures to build your slideshow 

from and the delete button ( ) to 

remove pictures you don’t want. You 

can also drag picture files onto the 

Pictures tab instead of using the Select 

multimedia button. When you’ve got a 

list of pictures, you can select them one 

as a time as shown in Figure  or select 

multiple pictures to create a slideshow. 

A slideshow will be created 

automatically in the Preview View. To 

change the interval between changing 

pictures use the Tools -> Options -> 

Multimedia -> Auto-update frequency 

setting. 

You can get more control over a slideshow by using 

the Add to Schedule button ( ) to reorder the pictures, add or remove pictures and change the 

way in which the slideshow advances. Use the Up, Down, Add... and Delete buttons to change the 

order of the pictures and the set of pictures in the slideshow.  

Figure 8 Selecting pictures to display 

Figure 9 Creating a custom slideshow. 
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Picture slideshows can be built 

even more quickly by simply 

dragging a set of pictures from 

Windows Explorer onto the 

current Schedule. When you do 

this the Slideshow options dialog 

will be displayed for you to 

customise the way the slideshow 

will be presented. 

4.3.1.2 Showing videos and 

capturing live video 

The Videos tab allows you to 

display video content to your 

congregation. 

Video can be shown from files or live video or web cameras. To show video files use the Select 

multimedia button ( ) to select the files that you want to include in the play list. You can also drag 

and drop video files onto the Videos tab. When you select a video it will be shown in the Preview 

View with additional controls for playing and stopping the video. Use the green slider bar to scrub 

through the video and the slider to the right of the mute button ( ) to control the volume. Note 

that audio will be played from video in the Preview View so you may want to be careful when you 

play it or to keep the audio muted. 

To show live video click on one of the video cameras shown beneath the video list. Use the refresh 

button ( ) to show video cameras that are connected to the PC or laptop after SundayWorship has 

started. 

4.4 Alerts 
During the course of a service it may be necessary to get 

a message to a member of the congregation. For 

example, if a child in crèche needs its parent and it is not 

possible to easily get their attention.  

To allow such messages to be conveyed to the 

congregation SundayWorship has an “alert” feature that 

allows a simple text message to be displayed while other 

content is also being displayed. To add an alert to the 

Live View select the Alerts tab in the content picker 

panel 

To create an alert enter a message in the text box at the top of the dialog and click Add. This adds 

the message to the list of alerts that have already been added. Alert messages are remembered 

while SundayWorship is running, but are not saved when it exits. 

Figure 10 Previewing a video 

Figure 11 The alert editor. 
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Next, select a message in the alert list and click the Show alert button ( )add the alert to the Live 

View and the Projector View.  The selected message will be displayed at the top or bottom of the 

Live View depending on the options in the Overlays settings.  

To view the over lays settings select Tools -> Options -> Overlays settings or click the Alert options 

button ( ). The Overlays settings allow you to change the font, style and position, scrolling speed 

and background of the alerts. 

To hide an alert that is being shown click the Hide alert button ( ). 

The list of alerts is saved when SundayWorship is closed so that they will be available when you 

restart it. 

4.5 Quick messages 
The quick message feature is used to create simple messages to display to the congregation. By 

typing into the quick message text area you create a message that can be displayed immediately or 

saved to a schedule. 

The format of the text in a quick message can be configured by clicking the settings button ( ). 

4.6 Microsoft PowerPoint files 
To avoid the need to switch applications you can run Microsoft PowerPoint presentations from 

within SundayWorship. To open a PowerPoint presentation, use the File -> Open -> PowerPoint 

Presentation menu item. The 

presentation will be added to the 

current schedule and may be viewed in 

the Preview View before being 

displayed to the congregation. You can 

also add PowerPoint files to the 

current schedule by dragging them 

onto the schedule list. 

You can use the SundayWorship item 

list in the Preview or Live views to step 

through the slides, or click on the 

presentation when it is showing and 

control it as you would in PowerPoint. 

SundayWorship requires Microsoft 

PowerPoint 2003, 2007 or 2010 to be 

installed to be able to show 

PowerPoint presentations. It can only 

show .pptx files if you have PowerPoint 

2007 installed or have installed the .pptx 

support for PowerPoint 2003.    

Figure 8 Running a PowerPoint presentation from SundayWorhsip 
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5  Viewing and Displaying Content 
SundayWorship provides three views for selected content, 

the Preview View, Live View and the Projector View. The 

Preview View is used to view content before displaying it to a 

congregation, the Live View is used to control the content 

being displayed to the congregation and the Projector View 

is the view that is displayed on an external projector or 

monitor for the congregation to see. 

5.1 The Preview View 
Content is added to the Preview View by single clicking an 

item in the content picker. The top half of the view is the 

Preview Content List where the items in the selected content 

are displayed. For example, a song with multiple verses will 

have one entry per verse in the Preview Content List. 

The bottom half of the Preview View contains a display of 

the content as it would be displayed on the Projector View. 

This shows, for example, the words of a song displayed in the 

configured font, colour and style that would be displayed on 

the Projector View in the correct proportions to the size of 

the panel. 

For content with multiple parts such as songs as picture collections you can move between the items 

in the content list using the arrow keys or mouse. Additionally the number keys 1 – 9 will select 

items in the list. As you change the selected item the preview of the content will change accordingly. 

The menu at the top of the Preview View there provides the ability to change the background of the 

selected content without needing to change the system settings or content options. There is also a 

Send to live ( ) button which can be used to send the selected content to the Live View. 

Alternatively just double click on an item in the content list in the Preview View. 

5.1.1 Setting a temporary background 

The Background menu can be used to temporarily change the current background. The Background 

menu offers the option to use the Default, a Solid 

Colour background, a Black background and a Picture 

background. 

5.2 The Live View  
The Live View operates in the same way as the 

Preview View but has some different options on its 

toolbar. The Live ( ) button is used to display or hide 

the Project View, and the Black button is used to 

change the Projector View to a completely blacked out 

display. Typically the Live View is left with the 

Projector View displayed for the duration of a service 

Figure 9 The preview view 

Figure 13 The Preview View 

Figure 14 The Live View toolbar 
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and turned to black when no content needs to be displayed. You can also open or close the Live 

View by pressing CTRL+L and turn the Live View black by pressing CTRL+B. 

5.2.1 Selecting the display for the Projector View 

To select the display for the projector view click Tools -> Options and then select the General Tab. 

On the General Tab select an item in the Live Display combo box, then click the Live button. 

SundayWorship will automatically place the Projector View on the selected display at the full size of 

the display. 

5.2.2 Using the Projector View to control what is displayed 

If you click on the Projector View you can use the keyboard and mouse to select the part of the song 

to be displayed. The following keys can be used 

Key/Mouse Action 

1-9 Select the 1st, 2nd, 3rd, etc. part of the song. 
D/Down Arrow/Page Down Move to the next verse or chorus 
U/Up Arrow/Page Up Move to the previous verse or chorus 
Mouse wheel back Move to the next verse or chorus 
Mouse wheel forward Move to the previous verse or chorus 
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6 The File Menu  
The File menu gives access to the New, Open, Save, Import and Export menus. 

The New menu provides an additional method for creating new Schedules, Slideshows and Songs. 

Each of the menu items performs the same action as clicking on the new item buttons on the 

content toolbars. 

The Open menu provides an additional method for opening Schedules as well as allowing you to 

open PowerPoint Presentations. 

The Save provides an additional method for saving Schedules and, when enabled, the ability to save 

a song usage report. See section 7.1 for more information about song usage reports. 

The Import menu provides the ability to import content from various external sources including song 

databases from SundayWorship, EasyWorship, and EasiSlides. You can also import Bibles 

downloaded using the Bible manager or directly from the SundayWorship website using Import -> 

Saved Bible. When prompted select the downloaded ZIP file containing the Bible. 

To import songs into SundayWorship select one of the song database importers. Use the browse 

button to select the database file and then select the songs you want to import. Before you click 

Import choose how you want to deal with songs that are already in your song database and then 

click Import to import the songs. 

The options for songs that are already in your database are to not import them (“Do not import 

songs already in the database”), to replace your songs (“Replace songs already in the database”) or 

to add duplicates (“Add songs already in the database”). Note that the comparison is currently done 

on the title of the song, so if there is not an exact match you will end up with duplicate songs. 

The Export menu provides the ability to export songs from the SundayWorship song database. To 

export songs click the menu item and select the songs you want to export. When you’ve selected the 

songs you want click the Export button, enter a filename and click Save. 

Finally, the Exit menu item closes SundayWorship. 
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7 The Tools Menu 
The Tools menu currently contains two items which are the Options and Bibles items. The Options 

menu item is used to open the SundayWorship options dialog, the Bibles menu item is used to 

display the Bible management dialog. 

7.1 The Options dialog 
The Options dialog is used to configure SundayWorship. Each of the settings is contained on a set of 

tabs which are described below.  

7.1.1 The General Settings 

The General Settings tab has settings for the display to show 

the Projector View on, the Language to use and the song 

licensing information to display. The Live Display control 

shows a list of all the displayed attached to your computer. 

Use this control to select the display to show the Projector 

View on. By default this will be set to the secondary display 

of the computer. 

The Language drop-down list is used to select the language 

that the names of Books of the Bible can be entered in.  

The CCL License number is used to display your CCLI1 license 

number with the copyright information of songs. Any text 

you enter here will be displayed below the copyright 

information about the current song being displayed. For example if you enter, “CCL ABCDEFG” the 

text (CCL ABCDEFG) will be displayed beneath the available song copyright information. 

There is also an option to “Keep a record of the songs used.” By checking this box SundayWorship 

will keep a record of every song sent to the Projector View. By using the File -> Save -> Song usage 

report you can save a CSV2 file that can be viewed in a spread sheet and used to create copyright 

reports for submission to copyright licensing organisations such as CCLI. 

7.1.2 The Songs Settings 

The Songs Settings tab enables you to change the settings used for all songs using the Default option 

in the song editor.  

These settings allow you to change to font, style, colour and size of the text displayed. You can also 

choose whether to have an outline around the letters of the word, to have a shadow under the 

words, to wrap long lines and how the song is placed on the display. 

You can also change the default background used by all songs. This can be black, a solid colour or a 

picture. 

                                                           
1
 See www.ccli.co.uk for information about CCLI in the UK and other European countries. 

2
 Comma Separated Variable 

Figure 15 The General settings 

http://www.ccli.co.uk/


Getting Started with SundayWorship 
 

Page 19 
 

7.1.3 The Scriptures Settings  

The Scripture Settings tab enables you to change the settings used for displaying Bible passages.  

On the General tab you can set the background and choose how to display reference information. 

On the Font tab you can choose the font, colour, positioning and size of the text. 

7.1.4 The Overlay Settings 

The Overlay Settings currently apply only to Alerts (see section 5.2.1). You can choose the style of 

the text to be displayed as well as how fast to scroll the message, what background colour to use 

and whether to place the alert banner at the top or bottom of the display. 

7.1.5 The Multimedia Settings 

The Multimedia Settings tab provides a limited number of options for how multimedia is shown.  

The Auto-update Frequency is used to control how often automatically changing content is updated. 

This is primarily used for slide shows created by selecting photos in the Pictures tab of the 

Multimedia content picker. The picture will be changed as often as the auto-update frequency value 

set here. 

The Performance settings allow you to choose whether to enable the playback performance 

optimisations. This setting is useful on less powerful PCs and laptops when showing video. If your PC 

or laptop struggles to show a video in multiple places at the same time, this setting ensures that the 

video only plays in one place at a time. 

When a video is sent from the Preview View to the Live View it will be removed from the Preview 

View instead of being visible in both places. When you play the video on the Projector View the 

video will not play in the Live View. Doing this helps to reduce the amount of CPU and disk activity 

while playing the video and may enable you to play videos more smoothly.  

7.2 The Bibles dialog 
The Bibles dialog is used to install and download 

additional Bible versions for use with SundayWorship.  

The Bibles dialog shows two tabs. The first tab shows 

the list of Bibles that are already installed for 

SundayWorship to install, the second shows the setoff 

Bibles that are available to Install or Download from 

the SundayWorship web site. 

The Installed Bibles tab shows the list of Bibles that are 

already installed. Against each Bible is a button which 

allows you to uninstall additional Bibles that you have 

installed. You cannot uninstall the Bibles installed with 

SundayWorship. 

The Downloadable Bibles tab shows the list of Bibles that are available to download or install. 

Against each Bible there are two options: Install and Download. The Install button is used to install 

the Bible directly into SundayWorship on the PC that SundayWorship is running on. The Download 

Figure 16 The Bible manager 
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button is used to download the Bible to a file that can be copied to other PCs. If a Bible is already 

installed the Install button will say, ‘Installed’ and be disabled. If a newer version of a Bible is 

available of an installed Bible, the Install button will say, Upgrade. 

To install a Bible on the PC that SundayWorship is running on click Install and wait for the Bible to be 

downloaded and installed. Once the Bible has been installed it will be available in the list of Bibles in 

the Scriptures tab in the Content Picker (see 4.1.4.1). 

To download a Bible to install it on another PC, click Download. SundayWorship will download the 

file and ask where you want to save it. Once the file is saved it can be copied to other PCs. To install 

a downloaded Bible use File -> Import  -> Saved Bible. When prompted, select the downloaded ZIP 

file and open it. The Bible will be installed for use with SundayWorship. This method of installing a 

Bible is most useful when the PC that runs SundayWorship is not connected to the internet. You can 

also download Bible files from the SundayWorship website and install them in the same way. 
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8 The Help Menu 
The Help Menu provides you with access to the About, Enter License and Check for updates dialog 

boxes. 

The Enter License dialog is only available when a license has not been entered and can be used to 

enter a license if you purchase one. Note that you will only be able to use SundayWorship for 30 

days without purchasing a license. 

The Check for updates dialog allows you to check whether any updates to SundayWorship are 

available from the SundayWorship website. SundayWorship automatically checks for updates each 

time it starts. If an update is available you can download it using the Check for updates dialog or 

from the website. 
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9 Licensing 
SundayWorship is licensed according to the terms displayed in the dialog shown during installation. 

A license is required for each computer on which SundayWorship is run in a “live” environment, for 

example a church, where songs or other content are being projected to a congregation. For example, 

if you use SundayWorship in your main meeting room and a Sunday school room on two different 

computers you need two licenses. 

Users of SundayWorship may use the same license to run it on other PCs that are not connected to 

the projection system for example an office or home PC used to add songs to the SundayWorship 

song database. 

9.1 Entering a licence 
To enter a licence click Help -> Enter License. Use the 

license information included in the email you got when 

you purchased SundayWorship to fill in the User ID, Serial 

Number and License Key fields.  

The OK button will be enabled when you enter valid values 

in all three fields. Click OK to enter the license, and, if 

prompted, click OK to allow reglic.exe to run the register 

the license. 

Once your license is registered you will be able to use 

SundayWorship without any restrictions. 

 

  

Figure 17 The license dialog 
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Appendix A. Known Issues 
The following is a list of known issue in version 1.4 of SundayWorship. 

1. Quick message doesn’t send empty messages to the Live View 

If you select the Quick Message tab in the content picker and click Send to Live the current preview 

will be sent to the Live View. 

Workaround 

Enter a single space character in the Quick Message editor. 

2. You cannot clear the Live View 

There is no mechanism for quickly clearing the Live View. 

Workaround 

Use the Quick Message functionality to display an empty message (However, see above). 

 


